<< 【復旧完了】アプリケーションのデプロイができない障害が発生しております。 | main | 暗号通信ライブラリ『OpenSSL』の脆弱性対策完了のお知らせ >>

2014.05.27 Tuesday

Sqaleが Ruby 2.1.2 に対応しました

SqaleがRuby 2.1.2に対応しました。
リリース情報はこちらをご覧ください。

SqaleでRuby 2.1.2を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
Ruby 2.1.2を利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。