<< 【復旧完了】サーバ障害によるサービス停止のお知らせ | main | Sqaleが Ruby 2.1.4, 2.0.0-p594, 1.9.3-p550に対応しました >>

2014.10.01 Wednesday

Sqaleが Ruby 2.1.3 に対応しました

SqaleがRuby 2.1.3に対応しました。
リリース情報はこちらをご覧ください。

SqaleでRuby 2.1.3を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
Ruby 2.1.3を利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。